FGO

2019.08.07
【追記・更新】【重要】ゲームエンジンのアップデートについて

ご利用いただきありがとうございます。
「Fate/Grand Order」運営チームです。

9月上旬に予定しておりますアップデートにてゲームエンジンのアップデートを行い、Unity5からUnity2018へ移行いたします。
これにより、一部iOS端末に関しまして、動作確認中とさせていただいておりましたゲームプレイ中の動作が断続的になる現象が解消されます。
Android端末においては、一部画面のローディング速度が改善されます。

また、ゲームエンジンをアップデートいたしますと、かねてより非対応とさせていただいているいくつかの端末につきましては、最新のアプリケーションがインストールできなくなるほか、ゲームが正常に動作しなくなります。
プレイができなくなる端末は以下の通りです。

【プレイができなくなる端末】
1.iOS 10.0 未満の端末
2.Android 4.1 未満の端末
3.Intel CPU搭載モデルのAndroid端末
プレイができなくなるIntel CPU搭載モデルの一覧はこちらです。
https://news.fate-go.jp/2019/0807bescd/

※8月7日(水) 19:00修正

該当の端末をご利用のみなさまにおかれましては、引き継ぎナンバーの発行および推奨する動作環境の端末へ変更をお願いいたします。
ゲームデータの引き継ぎに関しましてはこちらをご覧ください。
https://faq.fate-go.jp/category/show/8?site_domain=default
また、推奨動作環境は以下の通りです。

【動作環境】
推奨OS : iOS 11.0 以降
対応OS : iOS 10.0 以降(対応OSでない場合にはプレイできません)
対応端末 : iPhone 5 以降、iPad mini 2 以降、iPod touch 第6世代 以降
※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。
※iPod touch第5世代以前、iPhone4S以前の機種はプレイできなくなります。
※ベータ版としてリリースされているOSは非対応です。

推奨および対応OS : Android 4.1 以降(対応OSでない場合にはプレイできません)
推奨RAM : 2.0GB以上搭載のスマートフォンおよびタブレット端末
必要RAM : 1.5GB以上搭載のスマートフォンおよびタブレット端末
※ベータ版としてリリースされているOSは非対応です。
※Intel CPU搭載モデルはプレイできなくなります。
※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。
※搭載RAM1.5GB未満の端末では、プレイすることはできません。


該当OSをご利用のお客様にはご迷惑をおかけいたしますが、ご理解とご協力のほどよろしくお願いいたします。


今後とも「Fate/Grand Order」をよろしくお願いいたします。